mercoledì 23 novembre 2016

libavcodec may be vulnerable or is not supported...[Solved]

Salve!

Dalla versione n. 50, Firefox, su alcuni siti (ad esempio, Twitter) non mi lasciava più vedere i filmati.

E, inoltre, compariva il seguente errore:

"libavcodec may be vulnerable or is not supported, and should be updated to play video."

Per ovviare al problema:

1. Nella barra degli indirizzi digitate: about:config e premete invio.

2. Accettate i rischi. :)

3. Cercate la stringa "libavcodec change media.libavcodec.allow-obsolete"

4. Cliccateci sopra affinchè si passi dal valore false al valore true.


 5. Non resta che riavviare Firefox.

Alla prossima.


1 commento: